Take the 2-minute tour ×
Video Production Stack Exchange is a question and answer site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation. It's 100% free, no registration required.

I've been using Premiere Pro since CS5 and am now using CS6.

I have always had this odd bug where, if at any point while using Premiere Pro I switched to any other application on my computer (Mac 10.8), coming back to Premiere would result in the playback function not working anywhere and the audio not playing, even while scrubbing. The only way to fix it is to restart the app. I am able to save and everything, so the app isn't completely crashed, only playback functions are affected.

I can adjust the playhead, but hitting the play button only turns it into a stop button, no playback occurs, and pressing the stop button has no effect whatsoever. And as previously stated, audio doesn't play anytime, not even while scrubbing over the footage.

I have never heard of this bug anywhere in all of my searching. Does anyone know what might be causing this?

share|improve this question
    
From what you describe it sounds like a sound-card or audio driver issue. Are you using any outboard equipment or third part audio drivers? –  Travis Dtfsu Crum Oct 11 '12 at 13:05
    
Mac, OS 10.8 (though this happened under 10.7 as well). –  Tortilla Oct 11 '12 at 17:29
    
so no outboard equipment (like a audio-interface) or third party audio drivers (such as Hear which take precedent over the Mac's normal driver)? –  Travis Dtfsu Crum Oct 11 '12 at 18:29
    
Aha! I uninstalled Hear and some preference pane called Better Sound (don't even know why that was there) and that fixed it! It's so nice to be able to edit again without being locked into one single application the entire time! Thank you for pointing me in the right direction. I'm not too familiar with SE, how can I give you credit for this answer? –  Tortilla Oct 12 '12 at 9:50
    
Just accept the answer I'm about to write –  Travis Dtfsu Crum Oct 12 '12 at 18:14
show 1 more comment

1 Answer

up vote 2 down vote accepted

1st, make sure you don't have any equipment or 3rd party programs that interfere with the audio on your computer because, more often than not, it is a problem with that instead of the audio on the computer itself.

I actually asked a similar question (which is specific to your question) about a third party program messing with Ableton (same as with Premiere).

I also answered a similar question (that got accepted) that covers a lot of things about different audio drivers and sound and the tendencies of both.

Since you have Hear installed, make sure to remove the leftover plugin located in Macintosh HD/Library/Audio/Plug-Ins even if you followed the correct steps to uninstall the app.

share|improve this answer
    
feel free to upvote the answer if its good ;) –  Travis Dtfsu Crum Oct 13 '12 at 0:04
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.