Take the 2-minute tour ×
Video Production Stack Exchange is a question and answer site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation. It's 100% free, no registration required.

I was filming some scenes on my Panasonic SD90 and it recorded them In a AVHC-HD format, .MTS. The problem is, when I import them in through Premier they lose their audio tracks! It plays fine in VLC, and I have the K-Lite codec pack installed.

Any Ideas?

share|improve this question
    
MTS is just a container format. Try using Gspot or Mediainfo to find out exactly which codec it is encoded in. Have you considered simply converting them? Also, are you sure you're dropping the audio channel onto the timeline also? Or do they show without audio in the library? –  Oliver G Aug 10 '12 at 9:07
add comment

2 Answers 2

I would check the audio encoding options on your camera and if possible set the encoding to uncompressed. I've come across some issues with some encoding codec's on some cameras when trying to import into Premiere.

share|improve this answer
add comment

Apparently its a problem with Premiere pro Cs6 that haven't been updated or fixed as yet there are 3 ways that might help you resolve your work;

  1. Install an earlier version of premiere pro like 4 - 5 depending what version fits what you do......(DO NOT UPDATE!!!)

  2. Convert all your videos to mp4 720 or 1080, what every quality your working with. Might be a bit time consuming but it works.

  3. Import the ENTIRE CARD, very important, all the files from your card to your pc/mac, the metadata should be located somewhere in a folder within the card, it's not on the .mts file.

Method 3. has been reported to work so try it and let me know. installing new codecs wont work.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.