Take the 2-minute tour ×
Video Production Stack Exchange is a question and answer site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation. It's 100% free, no registration required.


I'm kinda new to AE and having a weird issue while trying to render a 1920x1080 Composition.

After rendering about 10seconds, i get the following error: enter image description here

I've checked all of my objects and i have no composition with the large dimensions mentioned in the error.

Did anyone ever bump into this error ? It would greatly help me to hear from the more experienced one.

Cheers,
Shai.

share|improve this question

2 Answers 2

up vote 0 down vote accepted

It would be good to know what OS your machine is running and if it's 32 or 64 bit, and the resources as in type of processor (Dual Core, i3, i7?) and how much DRAM is on the motherboard. I am not an After Effects user (yet) but this error appears to be a resource error, which is common to many other video editors.

It would also be helpful to have you describe what you are trying to render in AE. For instance how long is the piece, how many video tracks, what effects are used, etc.

Without knowing your computer's resources is not a show stopper, here are some items to check.

Are you running anything else when AE is trying to render, if so try your render again with nothing running but AE.

If you have a 32 bit machine you may have a 2GB limit on the RAM, which is going to be an issue. Have you tried this on a 64 bit machine with more memory?

What resources do you have AE using besides the requested render? For instance do you have the preview screen on 'auto' size mode, you might try to make the preview smaller and in a 1/4 or 1/2 mode so AE doesn't have to figure out each display frame size thereby freeing up some cycles.

share|improve this answer
    
Thanks for the help, It's a MacBook Pro 17" ,i7 2.4, 8GB Ram. I fixed it though, apparently it was CC RepeTile repeating too many times :) Thanks! –  Shai Mishali Feb 8 '12 at 9:24

This happens because of motion blur. Deactivate it or change the movement of your layers if they pass close to the camera.

Cheers.

share|improve this answer
    
Could you expand on why it's related to motion blur? I suspect you might be right but some explanatory detail would go a long way. –  Warrior Bob Dec 18 '13 at 21:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.