Take the 2-minute tour ×
Video Production Stack Exchange is a question and answer site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation. It's 100% free, no registration required.

I am using the 30 day trial of Premiere Pro CS5 trying to edit some clips of some game footage. The clips are in 1680x1050 and are roughly 3.5GB each.

All the clips are saved on to my external USB 3.0 hard drive, which I've also set as the scratch disk in Premiere.

The clips will usually lag for the first 3-4 seconds, and then play smoothly for the remainder of the clip. Sometimes it begins lagging briefly in other parts.

So I would like to know what the optimal set up for video editing would be.

Here are my computer specs:

  • CPU: AMD Phenom II x4 965 Quadcore, 3.4 GHz
  • GPU: ATI HiS IceXQ Radeon HD 6950 with 2GB DDR5 memory
  • RAM: 8GB G.SKILL Ripjaws RAM
  • OS: Windows 7 Ultimate x64 (On a 3GB/S Sata HDD)
  • Verbatim 1TB USB 3.0 External HDD (Scratch Disk, file source)
share|improve this question
1  
Does the initial 3-4 second lag always occur? Otherwise, it could just be that the hard drive have powered down and needs some time to start up again. –  Speldosa Dec 17 '11 at 17:14
    
The trial, from memory, doesn't include all sequence profile/codec settings. So Premiere will be encoding on-the-fly in the background into preview files. –  nchpmn Jul 3 '12 at 6:00
add comment

2 Answers

Your hard drive is probably the bottleneck. Move your scratch to another disk, and move your video files to a faster disk. Keep them separate unless you're working on fiber optics ;)

share|improve this answer
    
I'm using an external hard drive (USB 2.0) for my raw material and I haven't experienced any problems except for when they power down. This held true even when I had an old MacBook with 2GB of RAM. –  Speldosa Dec 17 '11 at 17:16
    
@Speldosa what codec you are using as your source footage has a lot to do with this. Using more heavy-duty bit rates will create a bottleneck, I guarantee you. –  nchpmn Jul 3 '12 at 5:58
add comment

Have you rendered the work area? Unrendered clips can lead to lag in the playback.

If you have rendered your clips the bar above your clips in the timeline should light up green instead of red or yellow (see picture below).

enter image description here

If the bar isn't green, go to Sequence->Render Entire Work Area.

Done!

share|improve this answer
    
I'm actually talking about watching the clips in the source monitor. Doesn't lag for me after rendering. –  Spacecraft Feb 9 '12 at 7:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.