Take the 2-minute tour ×
Video Production Stack Exchange is a question and answer site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation. It's 100% free, no registration required.

I have a sequence in Final Cut Express 4 that has 1080p video in it, but when I export it, it exports as 720p video, because the sequence settings are set to 720p video. How do I change the frame size?

share|improve this question
add comment

migrated from apple.stackexchange.com Aug 8 '11 at 15:24

This question came from our site for power users of Apple hardware and software.

1 Answer

up vote 1 down vote accepted

I think Menu -> Sequence -> Settings -> Load Sequence Preset..., then picking choosing a 1080p preset might do what you want. You'll probably have to delete and re-render anything you've pre-rendered.

You can set the default sequence preset for all new sequences with Easy Setup under the application menu.

share|improve this answer
    
Fantastic! Now how do I see this option? The only progressive option is 720p –  Stephen Jul 25 '12 at 10:01
    
Ah, sorry. My mistake. FCE4 only supports 1080i video. FCP supports 1080p. I usually take in 1080i50, export in AIC format, then deinterlace and output using the batch mode of MPEG Streamclip. –  scottc Jul 25 '12 at 17:50
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.