Take the 2-minute tour ×
Video Production Stack Exchange is a question and answer site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation. It's 100% free, no registration required.

We have an old duo core Windows XP machine, and it seems to be the case that, when using Adobe Premiere Elements 9, we frequently have situations where the audio and video are out of sync. We will load a prores mov, or a new hi res mp4 and try to share a DVD version of the file, or do some minor trimming of a clip, and then have something that is clearly off.

So, if you have to do editing on this level (no special effects, just clips and transcoding) what is a reasonable processor, processor speed, RAM requirement? If we replace this machine, I will be looking at either Windows 7 or MacOS (long story, and I don't get to choose which), so my focus is on understanding the hardware requirements.


Hmmm. We're now using current iMacs (64-bit) and Premiere Elements 10. Being a Mac, that means saving things to .mov (the Mac's version of a "wrapper" format) instead of avi.

Even given that, however, I am still finding that the audio and video get out of sync when writing a DVD. I also have a similar (but possibly not remotely related) problem where, when I define a clip and write the clip to a file, I lose the last ~3 seconds of the clip. In this case, no bad synccing, just that suddenly the conversation stops a few seconds before the action stops.

I really don't want to invest several hundred dollars in video editing software for the trivial editing that we do, but it drives me crazy how little control I have over settings, and how many weird glitches I am encountering.

share|improve this question
3  
This sounds more like an encoding issue than a hardware. Also, whats your RAM? –  Colum Jul 25 '11 at 11:47
    
I'm not sure, because we've had problems even when not transcoding (e.g., I had some mp4 clips from which I trimmed the beginning and end and resaved). We have 4GB RAM, but this is 32-bit Windows XP, so that means that the OS can access only 3.2GB –  Ari Davidow Jul 25 '11 at 21:33
    
Yeah, I think the general answer is "64-bit system" not 32-bit system at this point. Thanks. –  Ari Davidow Aug 25 '11 at 22:12
2  
I agree with @colum this is likely not a hardware issue at all, but a software one having to do with the encoding. –  Jeff Atwood Aug 30 '11 at 0:25
    
THE "many weird glitches" EXISTS TO MAKE YOU " invest several hundred dollars in video editing software for the trivial editing" . True hurts. But it's not a lie. –  H_7 Apr 2 '12 at 1:38

5 Answers 5

Adobe has tech specs on all of the software they sell on their website (www.adobe.com). I found the tech specs for [premier elements] 9 that you can look at.

(http://www.adobe.com/products/premiereel/systemreqs/)

share|improve this answer
    
Very interesting. We comfortably meet or exceed those specs on this machine. Now I am wondering if we changed something on the hard disk side. Most of the work is being done on a hard disk attached, not with firewire, but with usb 2.0. I wonder if that is introducing the problem? –  Ari Davidow Jul 25 '11 at 21:41
    
@AriDavidow - the USB 2.0 connection is more likely to lead to slow performance than loss of sync. –  gomad Oct 20 '11 at 14:54

Is it HD footage you're working with? To work efficiently, in editing, transcoding/rendering and exporting, something like a Intel i7 quad core processor is going to make things a lot smoother. Couple that with a minimum of 4-8GB of RAM (very cheap nowadays) and things will stop getting bogged down. Add a fairly capable video card to the mix (mid-high end NVIDIA / AMD card) and the system will fly if you're doing relatively straight forward HD editing.

I myself have been doing a lot of work with high-definition DSLR footage transcoded to ProRes 422 and my Core 2 Duo 2.53GHz MacBook Pro with NVIDIA 9400M video is really feeling the strain, despite having 8GB of ram installed.

Any well developed media editing application should be sufficiently multithreaded and a simple bump from dual to quad core will make a marked difference.

share|improve this answer

Your audio and video are probably drifting out of sync because the audio is 12-bit audio. 12-bit audio slowly drifts out of sync. The correct bit rate should be 16-bit, not 12-bit. There should be a setting in your camera to change it from 12-bit to 16-bit.

share|improve this answer

are the files out of sync while editing or when you render it out?

oh, youre editing mp4 files? you should transcode them to avi and check that out, if that has no issues, then you have problems with keyframes in the mp4 video...(probably set up by the encoder who transcoded mp4 files)

share|improve this answer
    
You are right--looking again at Adobe's site, it seems most likely that the problem is with Premiere Elements 10/Mac (we've migrated systems since Q orig. asked) not importing the MP4 gracefully--we can play the files w/Quicktime, fine. It's when in PE that they are out of sync. See new Q! –  Ari Davidow Mar 28 '12 at 22:02

If your'e looking for a mac, I'd suggest anything from an iMac up. Currently the entry level iMac has 4GB RAM (expandable to 16GB), an Intel Core i5 and a sweet AMD Radeon HD 6750M graphics processor with 512MB of GDDR5 memory, all within a sleek computer with a full 1080p LED-backlit screen.

This is about what I'd recomend for video editing. Video editing apps nowadays need just not a good processor, but also a good graphics card for the best performance. Whichever computer your'e buying I'd say should stick to something similar to this, or better.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.