Video Production Stack Exchange is a question and answer site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a FCP sequence made of a mixture of ProRes 422 and PAL clips. As soon as I export it using "QuickTime Movie" (Apple ProRes 422 PAL 48KHz option), the quality of the ProRes clips is superb, but the PAL section look horrible (they look fine in the timeline). The same happens for the transitions effects, even if the transitions are between two ProRes clips. During the transitions, the quality of the exported movie drops dramatically.

What could be the issue?

share|improve this question
Have you tried sending it to compressor and then using ProRes? The built in exporting functions in FCP7 are not the best – Colum Jul 6 '11 at 11:48
I'll bet it is a problem related to interlacing and frame rate. What frame rate is everything at (timeline, 422 clips, and PAL clips)? – Dave Jul 6 '11 at 13:20
@Colum: tried with send to compressor. Same result. – Roberto Aloi Jul 6 '11 at 13:44
@Dave: Everything is at 25 fps. – Roberto Aloi Jul 6 '11 at 13:48
Maybe link us to a sample clip? – Dave Jul 6 '11 at 14:05

I've never encountered this problem, so unfortunately I can't give you advice on how to fix it. However, next time, I would suggest that you convert all your footage to the same format before you begin editing. Prores 422 is a great editing codec.

Go to this website and download MPEG Streamclip. It's a free program that converts your footage to different codecs. Much better than Compressor IMO.

I usually convert all my footage to Apple Prores 422 (HQ) and then, upon completion, export a Quicktime H.264.

share|improve this answer

The transitions going horrible tell us the problem is the sequence settings(when it renders, go ugly). Check codec and quality settings, you have a lot of work in sequence settings tab. For the "scale" 477x357 problem, I suggest to turn off in FCP preferences to (stupidly)auto-adjust size for sequences and manual reinsert clip (and manual make any scale/aspect ratio adjustments). You can try export in None compression to see if it is only a codec problem. And finally, you can export just a small part of your timeline to make your tests faster. Tell us what it works!

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.