Take the 2-minute tour ×
Video Production Stack Exchange is a question and answer site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation. It's 100% free, no registration required.

I'm trying to edit a footage video with Premiere Pro CS6. The raw file is 1920x1080 HD shot with a wide lens camera. So I created a new project in Premiere Pro and I made a custom sequence using exactly the same numbers: 1920x1080

However, the result is not what one would expect. The resultant sequence has two black stripes on both sides of the video. I verified both the properties of the video file and the sequence and they both say 1920x1080 but you can see the result on the screen shot. The sequence is on the right with the black stripes on both sides. On the left, you can see the preview raw footage window that looks just fine... Obviously if I render out the video, what goes out is the one on the right and I do not want to have the black stripes on both sides but I can't get rid of them.

So my question is why is this happening and how can I fix it?

The problem that I have using Premiere Pro sequences

share|improve this question
    
What is the pixel aspect ratio of each video? Perhaps this is off. Pixels are not always square, though for 1080 video, they should be. –  AJ Henderson Jun 26 at 20:57

1 Answer 1

up vote 2 down vote accepted

Aj Henderson is right. Your pixel aspect ratio is different in each video. You can see that from the pool table, the one on the left is stretched out, while the one on the right is squished, it almost almost like you have 16% black bars on either end of the video on the right. Pixel aspect ratio, anamorphic 1.333.

2 ways to fix it:

1) Square pixels

If you wish to keep the pixels square Crop the video (scale in) until the crop lines disappear, but of course you will also crop out some content on the top and bottom of the video

2) Create new sequence

Create a new sequence, I am assuming AVCHD, select 1080p folder and then select the item AVCHD 1080p24 Anamorphic (or the 25 frame one, dont know what video setting your source is at). Also note there is a little tab at the top called settings when creating a new sequence, you can click that to view your pixel aspect ratio.

That should fix the issue.

share|improve this answer
    
I've created the new sequence as you indicated and I got prompted to change the sequence settings to match those of the video on the start up - something that didn't happen before. When I click on the Sequence Settings now, the editing mode says 'ARRI Cinema' and the ration is square pixels 1920x1080. Any idea how to find out which should be editing mode for each file without hoping for the program to ask me to change the sequence settings to match those of hte video? Other than that, big thanks, it works as intended now! –  mmvsbg Jun 27 at 9:33
    
Good expansion on my comment about pixel aspect ratio, also grats on hitting 200 rep. –  AJ Henderson Jun 27 at 14:39
    
I don't know enough to advise more than I did. My workflow only touches either sequence of a DSLR or AVCHD, I don't use the other settings since my sources are just my video camera. I suggest you play around with the settings and google stuff or look it up on the adobe site. @AJ Henderson, thanks! –  eLouai Jun 27 at 16:28
    
@mmvsbg - Premiere should always ask you about changing the sequence settings if there is nothing in it yet and you are adding a media file that does not match up with the settings of the sequence. You can also look at the media info (I believe it is under properties of the clip in Premiere) that will show information like fps, image dimensions and pixel ratio. –  AJ Henderson Jun 27 at 16:40
    
Just want to point out that the front and right edges of the 2 pool tables are identical lengths, if you count pixels (and extend the "top" edge of the table on the right to estimate the "upper right" corner). –  BrettFromLA Jun 28 at 0:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.