Take the 2-minute tour ×
Video Production Stack Exchange is a question and answer site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation. It's 100% free, no registration required.

In VSDC, when making a PIP effect, it doesn't play any sound. It has sound on the preview, but not while editing. This makes it very challenging to make the PIP at the correct point. Is there a way to fix this and get audio while editing rather than just previewing?

share|improve this question
    
i don't have audio when i play video in reverse (you could reverse video in video properties) or when i change speed of video (you could change the speed of the video in video properties too) but otherwise it's ok in preview and in editing mode hope this helps ;) oh and if there is someone else who has the same problem as me normalizing the speed back to 100 should do the job or changing the ''playing bakwards'' or something like that to ''false''.... Arrividerci –  nuri emini Sep 15 at 15:04

1 Answer 1

  1. Open your Projects Explorer Panel and Properties Panel
  2. Click on the Project that you are working on
  3. Make sure that the Audio settings for the project is set to Mono or Stero

I have been struggling with this for a day now and just stumbled across my own mistake. When I initially started the project I set the sound to "No Audio." I did not want the sound in the videos that I was merging.

VSDC gives you independent control over video audio in each of the property windows of the specific video. The Project audio settings is a global sound control. Of course, if you set it to No Audio that's exactly what you get.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.