Video Production Stack Exchange is a question and answer site for engineers, producers, editors, and enthusiasts spanning the fields of video, and media creation. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm new to Resolve (free version). As a programmer I kind of assumed that unconnected nodes, being unconnected, wouldn't interact with the process in any way. Apparently I was wrong.

What I'm trying to do here is find out an easy way to try out a completely different approach to grading the clip without losing the previous settings.

In the screenshot: 3 isolated nodes containing the previous grading and 1 new node for trying out alternative grading. Even though the new node has very visible adjustments, I only see the original clip in preview.

I also tried removing all the previous nodes. Only then the new node begins to work, and as soon as I add another node that is of course initially unconnected, the preview returns to the clip's default state.

share|improve this question
up vote 2 down vote accepted

⌘-D will disable the currently selected node. Resolve really doesn't like to have loose nodes floating around, so either disable them, or delete them. But since you're talking about creating a new, experimental node structure, what you really want to do is create a new local version. Right click on the clip thumbnail and select Local versions-> create new version. This basically creates a copy of your node structure that you can return to whenever you like. After issuing the command, you'll see that the name of the new version appears under the thumbnail to let you know which one you're working on. To revert to the original (or select from any number of alternate versions), right click the thumbnail again and choose versionName->Load.

clip thumbnail contextual menu

share|improve this answer
Deleted my previous comments asking how to disable nodes even though that was the first thing in your answer. No idea how I failed to notice it :) Also, clicking on the number below node toggles the state. – Pichan May 21 '14 at 7:10

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.